How can we help?

Known deployment incompatibilities with the .OVA-based collector

Follow
  1. The .OVA-based installer is not compatible with Microsoft Hyper-V. For Hyper-V deployments, you can make use of the command-line deployment of Auvik onto a fresh installation of Ubuntu Server 14.04

  2. Auvik doesn’t support installing your collector onto a host that’s virtualized on top of another host.

If you’re having trouble getting the Auvik collector up and running, please contact our support team. We’re happy to help you.

Have more questions? Submit a request

Comments

Powered by Zendesk