How can we help?

2019W34 release - August 24, 2019

Follow

FIXED! ConnectWise Automate plugin

We’ve addressed a memory issue that in some cases was causing the plugin to crash.

The revised plugin (v1.0.6.0) is currently being reviewed by ConnectWise and will be posted to their Marketplace soon. We recommend upgrading to this version as soon as it becomes available.

Important notes:

  • The revised plugin and future versions have a minimum supported version of ConnectWise Automate v12 to take advantage of a new Chromium-based rendering engine API. 
  • If you're seeing plugin crashes and are using an older version of Automate, we recommend you upgrade Automate to version 12, then upgrade to the latest version of the Auvik plugin.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk