How can we help?

How to configure NetFlow on MikroTik RouterOS devices

Follow

These instructions assume:

  • The Mikrotik RouterOS version is 6.38 or higher. *
  • The date, time and time zone are correctly set on the router.
  • You have Telnet or SSH credentials and access to the MikroTik router.
  • The IP address of your Auvik collector is known.

* Versions older than 6.38 may incorrectly display flow lengths in TrafficInsights. In version 6.38, the NetFlow export issues causing the incorrect display have been resolved.

Access your router CLI

  1. Telnet or SSH into your router.
  2. Enter privileged mode by typing enable and entering your enable password.

Enable NetFlow export

On the router, run the following command. Replace AuvikCollectorIP with the IP address of your Auvik collector and AuvikPort with one of the following ports: 2055, 2056, 4432, 4739, 6343, 9995 or 9996.

/ip traffic-flow set active-flow-timeout=1m enabled=yes
/ip traffic-flow target add dst-address=<AuvikCollectorIP> port=<AuvikPort>

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk