How can we help?

How do I troubleshoot issues with my Auvik / Microsoft Teams integration?

Follow

There are a few possible issues you might experience when trying to integrate with Microsoft Teams:

Testing the connection produces a fail message

Scenario

After setting the integration details for your new Auvik / Microsoft Teams integration, you selected Test Connection. You received a fail message.

Solution

The first thing to check is whether the webhook URL is correct. To do this, confirm the webhook URL from your Microsoft Teams configuration. If the URL doesn’t match the webhook configuration within Microsoft Teams, update it. Click Test Connection again.

If Test Connection still produces a failure after confirming the webhook URL is correct, please contact Auvik support.

New Auvik alerts aren’t appearing in Microsoft Teams

Scenario

Alerts triggered in Auvik aren’t being sent to Microsoft Teams.

Solution

The first thing to check is whether the webhook URL is correct. To do this, confirm the webhook URL from your Microsoft Teams configuration. If the URL doesn’t match the webhook configuration within Microsoft Teams, update it. Click Test Connection again.

Another thing to check is whether the Microsoft Teams group set on the webhook still exists. Has it been renamed or archived? If yes, you’ll need to update your Microsoft Teams configuration to select a new group where Auvik alerts can be sent.
If alerts still aren’t being sent to Microsoft Teams after checking both these things, please contact Auvik support.

Have more questions? Submit a request

Comments

Powered by Zendesk